Aussetzer und unrunder Lauf

Das sind nicht die Ventile, das ist ein Pleuellager - oder??? Hier Eure aktuellen technischen Probleme zur Diskussion stellen!
Forumsregeln
Problem genau beschreiben: Video mit Ton, Fotos, genaue Umstände.
hjwickert
Reactions:
Beiträge: 7
Registriert: Do Feb 08, 2018 1:35 pm

Aussetzer und unrunder Lauf

Beitrag von hjwickert » Do Mai 10, 2018 6:02 pm

Hallo am Vatertag.
Schwupp, schon brauche ich Eure Erfahrung und Expertise. Wie in meiner Vorstellung geschrieben, sollte der GT schon zugelassen sein, aber der Motor läuft noch wie der berühmte "Sack Muscheln". Vorgeschichte: Auto stand ca. 4 Jahre. Dementsprechend nicht gleich mutig gestartet, sondern behutsam alle Vorbereitungen getroffen. Alle Flüssigkeiten und Filter gewechselt, neue Zümdkerzen, ohne Zündung ein paarmal durchgedreht. Danach sprang der Motor gut an, lief aber unrund mit leichten Aussetzern, gespürt stärker auf der hinteren Bank. In der Fachwerkstatt wurde der Zahnriemen erneuert, AU entfiel wegen ganz schlechter Werte auf der hinteren Bank. Verdacht: Lambdasonde. Heute haben wir beide Sonden erneuert, leider ohne den gewünschten Erfolg - eher schlecht auf beiden Bänken. Beim ersten Fahrversuch war deutlich wahrnehmbar, dass der GT im oberen Lestungs- und Drehzahlbereich sauber lief, nicht aber untenherum und in der Mitte. Im Leerlauf (kalt) schwankt die Drehzahl zwischen 1000 und 1200 rpm.
Ich bin gerade etwas frustig und ratlos. Umso mehr freue ich mich auf Ideen, Ansätze oder - noch lieber - die Lösung. Ich will endlich fahren.
Danke im Voraus und einen weiterhin schönen Vatertag
Jörg



mec
Reactions:
Beiträge: 3
Registriert: Mo Feb 26, 2018 7:17 pm

Re: Aussetzer und unrunder Lauf

Beitrag von mec » Do Mai 10, 2018 7:39 pm

So wie du es schilderst klingt es nach irgend eine Vakuum leck, hast du beim Zündkerzen wechsel die Metal Dichtungen erneuert am Plenum ?
Alle Schläuche an ihre stelle ?

Benutzeravatar
enkaio
Reactions:
Beiträge: 63
Registriert: Do Feb 01, 2018 8:22 pm
Wohnort: อุดรธานี & Augsburg

Re: Aussetzer und unrunder Lauf

Beitrag von enkaio » Fr Mai 11, 2018 11:32 am

Will der wagen "fast" absterben im Leerlauf oder Rüttelt er nur wie "ein Sack Muscheln"?
Also wenn er "nur" Muschelt, dann kann man zumindest den Leerlaufregler (IAC und FIAV) ausschließen und kann erstmal die komplette Leerlaufregelung ausßen vor lassen, TPS, IS,IAC, und FIAV sowie Temp Sensor.


Aber als erstes, hast du mit einem Multimeter schon nach Fehlercodes geschaut? - Wenn nicht mach das bitte,besser währe sogar noch ein MUT-II Gerät falls deine Werkstatt das hat. Da kann man detailierter bishin zu Fehlzündungen der Cylinder auslesen..

Vakuum lecks könnte es sein, aber aus eigener Erfahrung ist der Leerlauf dann nur hoch und schwankt permanent aber das sollte nicht wie ein "Sack Muscheln" laufen. Wobei das schwer ist festzulegen was das genau heist..wenn das Leck groß genug ist...... :lol:

Aber es gibt immer einen einfachen Test um zumindest das Vakuum problem einzugrenzen. Steck mal den Stecker am Luftmassenmesser "MAF" ab.
(Ignorier den Sportluftfilter)
mafy.jpg
mafy.jpg (159.62 KiB) 317 mal betrachtet


Läuft er immernoch wie ein Sack Muscheln bzw unverändert bescheiden?

- JA
= MAF war nicht richtig angesteckt / hat nen Fehler dann Troubleshooting hier betreiben.
und/.::ODER::.
Großes Vakuum Leck, also irgendwo Dichtung kaputt, vergessen oder Leitungen nicht ordentlich angezogen , :-"


- Nein der Läuft nun anderst "schlecht"
- Da kann man wohl ein Leck fast ausschließen.



- Lambda würde nicht zu dem Fehlerbild passen, die GenI können ohne das man was merkt komplett ohne Lambda gefahren werden. Im Leerlauf (kalt) würde man höchstens zu FETT (ca AFR12) sein bis ca 60-70 grad dann langsam richtung 13 AFR und spätestens bei warmen Motor greift die andere Tabelle im ECU und man ist auch ohne Lambda bei 14.7. Die Fueltrims werden dann nicht mehr geändert - man würde wie zuletzt als sie funktionierten fahren. Wenn die Batterie länger als ca 5 Minuten nicht mehr dran warwürde man mit default 0 trim anpassung fahren. Beim "Cruisen" mit sehr wenig gas geben, würde man u.u. leicht mager sein, aber nichts wildes für einen 3000 GT im Serienzustand.

Einzig die AU Werte im kalten Zustand würden entsprechend schlecht sein. Mir fällt zumindest nicht ein wo eine Lambda Regelung stattfindet im Leerlauf die den Sack Nüsse mit Fehlzündungen verursacht. Spätestens wenn der Motor warm ist wird die Lambda komplett redundant für den Leerlauf.

Nebenbei: Wenn die Temperaturen hoch genug sind und der "Idle Switch" aktiv - also Leerlauf da, dann wird ab 1300 U/Min Überlauf Spritbegrenzung aktiv. Also fällt dann wieder die Drehzahl... :think:
1991 GTO TT
  • Custom EHPS • HVAC • LPG
:problem:

Benutzeravatar
sbrunthaler
Reactions:
Beiträge: 140
Registriert: Fr Okt 06, 2017 11:31 am
Wohnort: Berlin
Kontaktdaten:

Re: Aussetzer und unrunder Lauf

Beitrag von sbrunthaler » Fr Mai 11, 2018 12:02 pm

Darf ich auch mal? Sack Muscheln kenne ich, wenn nicht alle Zylinder zünden.

Hast Du die Zündkabel gecheckt: Fester Sitz an beiden Enden, intakte Isolation? Notfalls im Dunkeln laufen lassen und beobachten, ob es Überschläge (Funken) gibt.

Und die Zündspule prüfen: Die müssen alle 3 etwa denselben Innenwiderstand (+/- 1%) auf der Kerzenseite haben, kann man mit einem Multimeter prüfen (Kabel abziehen).

Last but nor least: PTU (Leistungstransistor, der den Zündfunken steuert): Sitzt leider unter den Zündspulen, Fummelei beim Ausbauen, kann aber elektrisch gut geprüft werden, siehe http://www.stealth316.com/2-pwrtransunit.htm .

Ansonsten: Fehlercodes, wie Enkaio schreibt! BTW, geht die Motor-Kontroll-Leuchte überhaupt an?

Gruss + gutes Gelingen,
Stefan B.
Where the going gets rough the tough get going.

Bodo
Reactions:
Beiträge: 7
Registriert: Do Feb 08, 2018 8:29 am

Re: Aussetzer und unrunder Lauf

Beitrag von Bodo » Mi Mai 16, 2018 8:08 am

Hi,

was mir noch einfällt: Massekabel alle IO?

Gutes Gelingen,

Bodo

hjwickert
Reactions:
Beiträge: 7
Registriert: Do Feb 08, 2018 1:35 pm

Re: Aussetzer und unrunder Lauf

Beitrag von hjwickert » Di Jun 12, 2018 3:13 pm

Hallo und danke an alle Ideenspender. Der Stand der Dinge (Ihr erkennt unschwer, dass ich nicht der schnellste bin. Das liegt aber aktuell eher an der Anzahl unterschiedlicher Baustellen, als am Naturell.):
1) Enkaio hat vollkommen Recht, dass die Lambdasonden keinen Einfluss hatten. Getauscht ohne spürbare Veränderung.
2) MAF ist nach der von Enkaio geschilderten Abziehprüfung in Ordnung.
3) Mec's vermutete Undichtigkeiten können wir ausschließen; Alles mit Bremsenreiniger besprüht, scheint dicht zu sein. Es sind auch keine Schläuche und Leitungen sichtbar, die noch haltlos Anschluss suchen.
4) Lasst mich versuchen, den Begriff Muschelsack oder unrunder Lauf etwas zu konkretisieren: wenn ich die Handflächen vor die Endrohre halte spüre ich zum einen, dass die Anlage offen ist, der Abgasdurchsatz scheint ungebremst, andererseits sind auf beiden Seiten regelmäßig wiederkehrende Aussetzer deutlich spürbar. Es ändert sich daran auch nichts, wenn der Motor gut warm ist. Die Gasannahme ist aber jedoch ganz gut
5) Von den Vorbesitzern habe ich erfragen können, dass der gt in den letzten Jahren immer sehr gute Abgaswerte jenseits der Erwartung gehabt habe.
6) Multimetertest steht noch aus. Ich hoffe, dass wir heute Abend den passenden Adapter zur Hand haben.
7) Stefans empfohlene Checks sind noch durchzuführen.
8) Falls ich es bisher verschwiegen haben sollte, es handelt sich um ein von Fa. Winter in Idar-Oberstein in 1997 leistungsgesteigertes Fahrzeug. Der freundliche Winter Senior hat mir auch gleich angeboten, ich solle vorbeikommen, dann könne er mir gleich sagen, was dem gt fehlt, aber soweit bin ich noch nicht - gute 240 km einfache Entfernung, die ich mit diesen Aussetzern nicht auf eigener Achse zurücklegen möchte, und auch eine Hänge(r)partie mit dem "Klötzchen" am Haken begeistert mich nicht spontan.
Drückt mir die Daumen - ich halte Euch natürlich auf dem Laufenden.
Beste Grüße
Jörg
(der, der endlich fahren will!)

hjwickert
Reactions:
Beiträge: 7
Registriert: Do Feb 08, 2018 1:35 pm

Re: Aussetzer und unrunder Lauf

Beitrag von hjwickert » Mi Jun 13, 2018 1:37 pm

Nachbrenner zu gestern: Trotz richtigen Adapters hat das Auslesen nicht geklappt :(
Weiter geht's mit der Suche.
Jörg

Benutzeravatar
sbrunthaler
Reactions:
Beiträge: 140
Registriert: Fr Okt 06, 2017 11:31 am
Wohnort: Berlin
Kontaktdaten:

Re: Aussetzer und unrunder Lauf

Beitrag von sbrunthaler » Mi Jun 13, 2018 5:53 pm

Nochmal zum Auslesen des Fehlers (falls einer gespeichert wäre): Das kannst Du auch mit einem Voltmeter machen, Anleitung dazu siehe hier: https://www.3000gt.org/wiki/index.php?title=Fehlercodes
(falls das zu Deinem Steuergerät / Diagnosebuchse passt).
Where the going gets rough the tough get going.

hjwickert
Reactions:
Beiträge: 7
Registriert: Do Feb 08, 2018 1:35 pm

Re: Aussetzer und unrunder Lauf

Beitrag von hjwickert » Mi Jun 27, 2018 11:30 pm

Guten Abend.
Eine Idee des technisch Unwissenden (und bitte weder auf den fast vollen Mond noch auf den leckeren Rotwein schieben): der GT war etwa 3-4 Jahre ohne Batterie. Kann es sein, dass er dadurch alles "verlernt" hat und wieder "angelernt" werden muss? Ich kenne das von modernen Langweilerkisten, bei denen selbst die gewechselte Scheinwerfereinheit wieder "eingelernt" werden muss. War der GT eventuell damals schon (annähernd) so weit? Wenn ja, wie funktioniert die Grundschule für das Auto als Erstklässler?
Wenn das totaler Unsinn ist, habe ich hoffentlich zumindest den einen oder anderen Schmunzelerfolg erzielt.
Danke im Voraus für Eure fortgesetzte Hilfe und Begleitung
Jörg

Benutzeravatar
enkaio
Reactions:
Beiträge: 63
Registriert: Do Feb 01, 2018 8:22 pm
Wohnort: อุดรธานี & Augsburg

Re: Aussetzer und unrunder Lauf

Beitrag von enkaio » Do Jun 28, 2018 4:20 pm

Nein nichts in die Richtung.
Nur fehlercodes und STRM und LTRM werte werden genullt.


Der Leerlauf kommt durch einen sehr komplexen Regelkreis zustande. Wenn wir theoretisch annehmen das mit der Einspritzung, Dichtigkeit der Verrohrung (Falschluft) und Zündung und Zündungszeitpunkt alles perfekt in Ordnung ist, so hast du ca 15 weitere "Baustellen" die elektrisch geprüft werden müssen für die Leerlaufregelung. Hier währe das auslesen des Steuergerätes mehr als hilfreich. Damit könnte man sehen ob der Stepperwert für den Leerlaufregelmotor "IAC" sauber zählt. Dann runterbrechen welche Sensoren diesen Regeln (MCR,TPS,IPS,IAT,BARO,ECT,ELS usw) lassen und dann diese Ausmessen (lassen), ob die nicht Falsche (unplausible) oder keine Werte liefern.

Vom obligatorischen Leerlauf voll erneut einstellen mal ganz zu schweigen.
Das würde ich jedem ersparen wollen erstmal :)



Du schreibst das ein neuer Zahnriemen drauf ist, sicher das alle 4, bzw in deinem Fall der hintere Auslass richtig steht? Also alle 4 Nockenwellen auf der Markierung?
timin.jpg
timin.jpg (260.81 KiB) 164 mal betrachtet
1991 GTO TT
  • Custom EHPS • HVAC • LPG
:problem:

Antworten