AEM Problemlösungen Start / Leerlauf

Alles zum Thema "Längsdynamik"
Antworten
Benutzeravatar
sbrunthaler
Reactions:
Beiträge: 616
Registriert: Fr Okt 06, 2017 11:31 am
Wohnort: Berlin
Kontaktdaten:

AEM Problemlösungen Start / Leerlauf

Beitrag von sbrunthaler »

Hallo zusammen,

typische Fehlerbilder:

a) Bei kaltem Motor: Startet zwar, geht aber gleich wieder aus, AFR zeigt <11 also zu fett.

b) Bei warmem Motor: Startet zwar, fängt aber nach kurzer Zeit an zu sägen: Drehzahl fällt ab und steigt wieder, AFR zeigt Schwankungen von 16+ bis 12- (also von zu mager bis zu fett), irgendwann geht er am mageren Ende aus.

c) Motor geht aus, wenn man mit "fuelstop" /also eingelegtem Gang und TPS=~0%) ausrollt und dann auskuppelt.

Die folgenden Parameter / Bereiche sind betroffen:

Tab "Start": "Start extra" und "Start extra decay" -> Nach dem erfolgreichen Anspringen wird eine zusätzliche Menge Kraftstoff eingespritzt, die von der Kühlmittel-Temperatur abhängt. Diese Menge wird mit Zeitablauf reduziert ("decay" = Verfall).

Tab "Idle":

"Idle% versus Target:" Steuert den IDC. Mehr % = mehr Luft -> soll eigentlich die Leerlauf-Drehzahl erhöhen.

"Idle Target Base": Wie hoch soll die Leerlauf-Drehzahl sein in Abhängigkeit von der Kühlmittel-Temperatur.

"RPM offset vs. Start": Die Drehzahl wird nach dem Anspringen zeitabhängig angehoben.

Fehlerbild "a" deutet darauf hin, dass die Einstellung "Idle% versus Target Base" zu niedrig ist. Motor startet zwar, aber die Leerlauf-Luftzufuhr direkt nach dem Start ist für die zusätzliche Spritmenge (wegen kalten Motor) zu gering. Man muss also zuerst die Leerlauf-Einstellungen in Ordnung bringen, sodass bei jeder gewünschten Leerlauf-Drehzahl gem. "Idle Target Base" (bei warmem Motor) diese Drehzahl auch erreicht wird, und die Regelung funktioniert ("Ign vs idle rpm" muss ruhig um die Mitte liegen!).

Fehlerbild "b" deutet auf das gleiche Problem hin: Der Motor geht an, es wird nicht zusätzlich angefettet (Kühlmittel ist ja warm), aber für die gewünschte erhöhte Drehzahl nach dem Start ist die IDC-Steuerung falsch. Er ist erst zu mager, es wird dann übermäßig gegengesteuert, und das ganze schaukelt sich auf.

Fehlerbild "c" hängt auch mit "Idle% versus Target Base" zusammen: Wenn dieser Wert für die Situation nicht passend ist (fast idle rpm!), fällt die Drehzahl beim Auskuppeln ins Bodenlose, und die Regelung kann das nicht abfangen, weil der IDC falsch stellt.

Es kann natürlcih auch sein, dass die Leerlauf-Luftzufuhr mechanisch gestört ist -> DK-Gehäuse reinigen, FPIV reparieren / eliminieren, IDC austauschen. Bei mir war es "Idle% vs Target", das ich bei Drehzahlen über 900 (nach dem Kaltstart soll man bei 2000 abnehmend sein) deutlich hochsetzen musste. Die beiden anderen Probleme gingen wunderbarerweise dadurch auch weg.

Bei Gelegenheit werde ich das auch ins Wiki übernahmen.

Schöne Grüße,
Stefan B.

PS: Mein GT mit AEM EMS2 läuft jetzt überall rund, ist absolut alltagstauglich und verbraucht bei flotter Autobahn-Fahrweise <= 13l/100km Ultimate 102. Bin zufrieden.


Where the going gets rough the tough get going.
Antworten