Klopfen bei Teillast

Das sind nicht die Ventile, das ist ein Pleuellager - oder??? Hier Eure aktuellen technischen Probleme zur Diskussion stellen!
Forumsregeln
Problem genau beschreiben: Video mit Ton, Fotos, genaue Umstände.
Antworten
EisiGT
Reactions:
Beiträge: 46
Registriert: Mi Feb 07, 2018 5:55 pm

Klopfen bei Teillast

Beitrag von EisiGT » Mi Jun 03, 2020 2:18 am

Servus! Ich Brauch mal eure Hilfe.
Ich hab mir im GT den LCDBC eingebaut, der unter anderem ja auch die Knocks anzeigt.
Jetzt hab ich immer mal sporadisch das Problem, das die Karre bei Teillast auf über 10 Knocks geht. Hatte auch schon über 20. Das tritt aber eigentlich auch nur auf wenn ich wirklich ganz sanft beschleunige.
Auto ist Leistungstechnisch quasi Serie. Hab jetzt schonmal versucht 102 statt 98 Oktan zu tanken aber keine Änderung. Woran kann das liegen?
Ich meine mal gelesen zu haben, das es an fehlendem Öldruck liegen kann. Bei dem Unfall damals hatte es mir ja die Ölwanne eingedrückt. Hatte das zwar wieder ausgebeult aber vielleicht nicht genug. Wobei sich das bei über 20tkm sicher schon in einem Lagerschaden geäußert hätte, wenn es nicht gereicht hätte.
Ich habe mich mit dem Problem schon an meine Spezies aus der DSM Szene gewendet. Diese haben mir dennoch geraten mich im Forum zu melden, weil es hier einfach mehr Erfahrungen speziell zum GT gibt.
Dort wurde das Thema Phantomklopfen angesprochen. Also quasi wenn sich Vibrationen aus Getriebe oder Motor bis zum Klopfsensor übertragen, welche aber garnichts mit der Verbrennung zu tun haben.
Hatte jemand schonmal ähnliche Probleme oder gar einen Lösungsvorschlag?

Grüße
Erik



Benutzeravatar
enkaio
Reactions:
Beiträge: 185
Registriert: Do Feb 01, 2018 8:22 pm
Wohnort: อุดรธานี & Augsburg

Re: Klopfen bei Teillast

Beitrag von enkaio » Mi Jun 03, 2020 7:32 pm

Um der Sache genau auf den Grund zu gehen musst wohl loggen, AFR(falls es geht mit einer Verbundenen Breitbandsonde am LCDBC), o2 sensoren, timing, rpm, Motor Kühlflüssigkeitstemperatur vom ECU sensor (ECT), IPW, Hz 2byte (Ariflow) sowie natürlich Knock.

Welche Benzinpumpe hattest nochmal? Die dickere DENSO mag die 7-9V nicht so sehr im unteren Teillastbereich befor der Resistor übersprungen wird vom Relais auf volle "Leistung".


Ansonsten gibt es mehrere Berichte davon das es mit "Knocks" im Teillastbereich öfters auf schon kaputte (ausgeleiherte) Motorhalterungen zurückzuführen ist.

1991 GTO TT
  • Custom: EHPS • HVAC • LPG • Interior • IC Pipework • Coil On Plug • Blow-Through • MFI MPI • 6 Point FIA Rollcage • Chrome + MAFT
  • TD04-15G • 3.1L 6G72 • 870CC Dekka LowImp • TI Pump 468lph @43.3PSI • AN-6 Fueling • EPM AFPR

EisiGT
Reactions:
Beiträge: 46
Registriert: Mi Feb 07, 2018 5:55 pm

Re: Klopfen bei Teillast

Beitrag von EisiGT » Mi Jun 03, 2020 10:01 pm

Worauf genau sollte dann beim loggen geachtet werden?
Breitband ist verbaut und lässt sich am Laptop auch loggen.

Spritpumpe ist aktuell noch die originale.

Motorlager sind in Ordnung.

Benutzeravatar
enkaio
Reactions:
Beiträge: 185
Registriert: Do Feb 01, 2018 8:22 pm
Wohnort: อุดรธานี & Augsburg

Re: Klopfen bei Teillast

Beitrag von enkaio » Fr Jun 05, 2020 1:09 am

Kann nicht schaden mit dem Leichten anzufangen. Wird es extrem mager oder fett bei der samften Bechleunigung.

Wenn da alles normal aussehen sollte, kann man sich weiter herantasten und die anderen Werte beobachten.
Wenn er wirklich 'klopfen' sollte, sollte man ungewöhnliche Sprünge in dem Zündungsverhalten sehen, normalerweise ist bei so einer sanften Beschleunigung das ganze eher wie ne Treppe mit kleinen Schritten im 1—3 wertingen Schritten. Wenn da auf einmal klopfen geloggt wird und die Zündung dann z. B. 10 Schritte sich verändert in einem intervall dann hast du wohl wirklich klopfen und dann musst halt alle Werte loggen und suchen was sich auffällig verhält.

TPS z. B (Drosselklappe sensor) gehen gerne Kaputt, aber nicht völlig, sondern die setzen aus in Bereichen, quasi, 20%stellung, dann 22%, dann nichts (10-15%) und boom. 60%. Dann spinnt auch die Einspritzung und Zündung.

Alte Injektoren die nur in kurzen Öffnungszeiten nicht mehr richtig wollen etc. Die Liste ist leider lang.

Hoffe aber das das loggen was Zeigen wird.Drück dir die Daumen.
1991 GTO TT
  • Custom: EHPS • HVAC • LPG • Interior • IC Pipework • Coil On Plug • Blow-Through • MFI MPI • 6 Point FIA Rollcage • Chrome + MAFT
  • TD04-15G • 3.1L 6G72 • 870CC Dekka LowImp • TI Pump 468lph @43.3PSI • AN-6 Fueling • EPM AFPR

Benutzeravatar
sbrunthaler
Reactions:
Beiträge: 436
Registriert: Fr Okt 06, 2017 11:31 am
Wohnort: Berlin
Kontaktdaten:

Re: Klopfen bei Teillast

Beitrag von sbrunthaler » Fr Jun 05, 2020 6:06 pm

Hallo Jungs,

der Knock-Wert, den der LCDBC anzeigt, kommt aus der ECU. Ich nehme an, Du hast den OBD-Stecker mit dem LCDBC verkabelt, oder?

Jedenfalls ist das dann nicht das, was der Klopfsensor ermittelt, sondern ein Wert, den die ECU daraus macht. Insofern könnte das auch gar nicht problematisch sein.

Wenn Du loggst, dann ja auch die Werte, die die ECU via OBD Schnittstelle liefert. Wenn dort der Vorzündungs-Winkel dabei wäre und sich parallel zum erhöhten Knock-Wert auch ändern würde (kleiner würde), dann könntest Du daraus schliessen (Enkaio wies schon darauf hin), dass die ECU den Wert für relevant hält und reagiert. Ebenso wenn es dort erst mager und dann deutlich fetter wird.

Ansonsten ist der Klopfsensor auch bloß ein "Mikrofon", das den Körperschall vom Motor auffängt und als elektrische Spannung (0...5V) an die ECU weitergibt. Die muss dann entscheiden, ob bei diesem Betriebszustand auch wirklich Klopfen auftritt, oder ob das nur das laute Grundgeräusch des Motors ist.

Leider kenne ich die Berechnungsfunktion der Serien-ECU nicht; beim AEM EMS2 hättest Du auch den Sensor-Spannungs-Wert, und die Auswertungsfunktion ist dokumentiert und parametrierbar.

Langer Rede kurzer Sinn. Loggen ist gut, und wenn da keine Reaktion der ECU erkennbar wird, dann ist auch nix.

Schöne Grüsse
Stefan B.
Where the going gets rough the tough get going.

Benutzeravatar
Iridium
Reactions:
Beiträge: 14
Registriert: Mo Jul 30, 2018 4:53 pm
Wohnort: Bayreuth
Kontaktdaten:

Re: Klopfen bei Teillast

Beitrag von Iridium » So Jan 10, 2021 9:53 pm

Hallo EisiGT,

vergiss es einfach oder tausche die PTU… auch wenn mich hier wahrscheinlich viele steinigen…
Wenn der Motor nicht (oder nur leicht max. 0.9bar) leistungsgesteigert ist, die Zündkerzen i. O. sind und er auch keine Fremdluft ansaugt -> normal, hatte ich auch ab und an.
Ich hatte keine Ahnung warum, Werte sind alle i. O., aber plötzlich beim langsamen Beschleunigen nach ca. 1Std. im Sommer, sagt LCDBC 10-15 Knocks.
Aber jetzt kommt es… das kam erst nachdem ich die PTU gewechselt hatte.
Ich hab das damit nicht verbunden, denn bei der Aktion habe ich eigentlich eine General Überholung durchgeführt. (Zündkerzen, Kabel, Zündspulen, PTU, Wasserpumpe, Thermostat, Klimakondensator, Wasserkühler, Ölkühler, usw…)
Erst als mein Drehzahlmesser komisch anzeigte (nicht sofort, hat etwas gedauert), habe ich als erstes einen neuen Drehzahlmesser in Japan bestellt… (war ein Fehler)
Der Neue hatte das gleiche Symptom ;-)
O.K. dann habe ich etwas gelesen und mich schlau gemacht, original PTU bei Cherry Hill in NJ bestellt, eingebaut… und siehe da, Drehzahlmesser funzt wieder wie er soll und das klopfen im Teillastbereich ist auch weg.
Ich kann nicht sagen ob das die Lösung für Dich ist!!!
Liebe Forumsmitglieder! Sagt was dazu, ich bin kein Motorspezialist – kann das sein?
Jedenfalls kann ich sagen, ich habe schon mal einen 6G72 gekillt, und wenn der klopft… hört Ihr das!
War nach 16 Runden auf der letzten links Kurve vor Start/Ziel in Mugello.
Leute, das hört sich nicht gesund an, d.h. man hört mehrere Hammerschläge die gegen Metall schlagen und auch noch irgendwie mechanisch… wie wenn auch etwas schleift, aber alles extrem laut.
Klar, habe auf der Rennstrecke nur Super bekommen (war Ende April, d.h. wahrscheinlich schon 6 Monate alt), 1,25 bar Ladedruck, 24°C Außentemperatur), das war’s.
Aber, ich bin dann in der 17ten Runde raus und konnte noch nach Hause fahren… allerdings war dann nach ca. 1000km Schluss.
Also, wenn er klopft, hört Ihr das, aber dann ist es auch schon zu spät ;-)

Beste Grüße
Jürgen

Benutzeravatar
enkaio
Reactions:
Beiträge: 185
Registriert: Do Feb 01, 2018 8:22 pm
Wohnort: อุดรธานี & Augsburg

Re: Klopfen bei Teillast

Beitrag von enkaio » Mo Jan 11, 2021 2:15 pm

PTU? Ja, plausibel.
Gibt viele Berichte wo der PTU im Leerlauf super funktionierte aber ansonsten nicht.
Lösung : Tausch.

Richtig Messen kann man das ohne entsprechende (Last) Signal Emulation nicht und selbst da bräuchte man eine sinnvolle Kurve eines 'guten Teils'. Die Kurven im Handbuch sind wenig Aussagekräftig.

Was man im Leerlauf / oder abgesteckt messen kann, sagt nichts über Last aus.

Die PTU Nachbauten auf eBay und co sollen pures Glücksspiel sein.
1991 GTO TT
  • Custom: EHPS • HVAC • LPG • Interior • IC Pipework • Coil On Plug • Blow-Through • MFI MPI • 6 Point FIA Rollcage • Chrome + MAFT
  • TD04-15G • 3.1L 6G72 • 870CC Dekka LowImp • TI Pump 468lph @43.3PSI • AN-6 Fueling • EPM AFPR

Benutzeravatar
sbrunthaler
Reactions:
Beiträge: 436
Registriert: Fr Okt 06, 2017 11:31 am
Wohnort: Berlin
Kontaktdaten:

Re: Klopfen bei Teillast

Beitrag von sbrunthaler » Mo Jan 11, 2021 5:43 pm

PTUs sind im Moment nur von asiatischen "Nachbauern" zu bekommen. Basti hat damit schlechte Erfahrungen gemacht, fragt sich also, ob man sich das antun will.

Der User "mec." (aus Südtirol) hat auch Probleme mit dem LCDBC und Teillast-Klopf-Anzeige, aber ich denke auch, dass das eher kein richtiges Klopfen sein dürfte.

Bzgl. "Hammer-Geräusch": Das würde ich eher bei einem geknickten Pleuel, einem gebrochenen Ventilschaft oder einem kaputten Pleuellager erwarten. "Klopfen" unter Vollast klingt mehr wie ein lautes Knistern, wenn Du es überhaupt hörst bei dem Lärm, den das Auto auf der Piste sonst so macht.

Just my 2 cents.
Gruss
Stefan B.
Where the going gets rough the tough get going.

Benutzeravatar
Iridium
Reactions:
Beiträge: 14
Registriert: Mo Jul 30, 2018 4:53 pm
Wohnort: Bayreuth
Kontaktdaten:

Re: Klopfen bei Teillast

Beitrag von Iridium » Mo Jan 11, 2021 8:32 pm

Naja Stefan, das hörst Du schon… den das Hammergeräusch kommt wahrscheinlich von den Abschmelzungen/Abbruchs des Kolbenkopfs und Schaft.
Zwei hintere Kolben haben echt schrecklich ausgesehen und leicht gefressen haben sie sich auch noch auf einer Seite.
Leider habe ich die Kolben vor ca. 11 Jahren beim Umzug entsorgt, sonst hätte ich ein paar Bilder eingestellt.
Aber hier noch ein Bild wie es in etwa ausgesehen hat… aber nur ca. 50% so schlimm!

Beste Grüße
Jürgen

Bild
(c) Warawoot Nanta - Bild 36892176 - 123rf.com

Benutzeravatar
sbrunthaler
Reactions:
Beiträge: 436
Registriert: Fr Okt 06, 2017 11:31 am
Wohnort: Berlin
Kontaktdaten:

Re: Klopfen bei Teillast

Beitrag von sbrunthaler » Di Jan 12, 2021 4:24 pm

OK, den Defekt hörst Du dann, das hast Du Recht ... erschütternd.
Where the going gets rough the tough get going.

Antworten